Indisponibilidade no envio de emails

Incident Report for Linx Impulse

Resolved

Serviço normalizado.
Posted Jun 07, 2024 - 21:00 GMT-03:00

Investigating

We are currently investigating this issue.
Posted May 27, 2024 - 10:09 GMT-03:00
This incident affected: Retargeting (Mail NC).